Contact Us My Activity Community

Required Version of Livestream Producer

As of Tuesday, August 16th, 2016, the current supported version of Livestream Producer is version 1.0.19. Any previous versions of Livestream Producer is no longer supported. 

 

What do I need to do?

  1. Uninstall any version prior to 1.0.19. Version 1.0.19 was originally released on June 28th, 2016. If you have updated since then you do not need to update again. Click here for uninstallation instructions
  2. Download Livestream Producer version 1.0.19. Links to the Mac & Windows downloads are available here.

 

What will happen if I don’t update to 1.0.19?

After August 16th, any outdated version of Producer not upgraded to version 1.0.19 will likely experience the following issues:

  • Inability to log in to the Producer software.
  • A prompt to upgrade to 1.0.19.
  • Inability to stream using an older version.

If you have any further questions regarding this, please contact us.

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.