What Does "Lost Signal" in Livestream Producer Mean?

If you go live with Livestream Producer and see a 'Lost Signal' message, that indicates that Livestream Producer is not receiving your video signal.

Here are some steps to take if you are seeing this:

Check Blackmagic Media Express

If you are using a Blackmagic Design capture device, the most common cause of seeing 'Lost Signal' is the output format from your camera does not match the input format in Livestream Producer. As a first step, we recommend checking that your capture device is receiving a video signal.

 

To do so, exit Livestream Producer and open the Blackmagic Media Express software that installs onto your computer when you install Blackmagic Drivers

 

Select the 'Log and Capture' tab to display the video input.

In the upper left corner, click 'Blackmagic Media Express' (Mac) or 'Edit' (Windows), then click 'Preferences. Check your Project Video Format.

Close out of Media Express and open Producer again.

 

Select your capture device and then click 'Input Source.'

Click the correct video connector (SDI, HDMI, etc.) and match the format to the format you saw in Media Express.

Change the format to the format that Blackmagic Media Express was set to. A preview of your video should appear at the top of the window. Click 'Finish.'

 

If that doesn't work, it could be a problem with the video source or within the workflow (e.g. loose cable connection, bad port, problem with the capture device or drivers, etc.)

Have more questions? Submit a request

0 Comments

Please sign in to leave a comment.